Fantasy Calendar - app.fantasy-calendar.com is down – Incident details

app.fantasy-calendar.com is down

Resolved
Major outage
Started about 4 years agoLasted about 3 hours

Affected

App

Major outage from 1:12 AM to 3:52 AM

Updates
  • Resolved
    Resolved

    Things appear to be back up and running, with no issues! We'll keep a watch on things, but we should be back to our usual rock-solid status.

  • Monitoring
    Monitoring

    We appear to be back. In short: Networking issues.

    Sorry about that!

  • Identified
    Identified

    Our database appears to have stopped responding. We're trying to bring things back up as quick as we can.

  • Investigating
    Investigating

    We are currently investigating why the main app.fantasy-calendar.com site is down.